Results 1 to 4 of 4

Thread: Loading sample set - time error

  1. #1
    Civilian
    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like

    Loading sample set - time error

    Using GO v0.3.1.1928

    When ever i load a sample set or open a recent organ the Loading sample set times do not add up. The inital estimate of theload time is about right. But the time left doen't decrease, but increases.


    Loading sample set - time error-loadingsampleset-jpg

    The above organ took maybe 15 mins to install which was close to the initall estimated time. But as you can see the Remaining Time and Estimated Time do not reflect that.

  2. #2
    Commodore con Forza
    Join Date
    Dec 2011
    Posts
    521
    Post Thanks / Like
    There is a newer GO build (1991) available.

    Is the loading getting slower towards the end?

  3. #3
    Civilian
    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    No. The green bar grows evenly

    If I move to the new version will the cache files need rewriting?
    Last edited by Penrhos1920; Dec-02-2015 at 23:14.

  4. #4
    Commodore con Forza
    Join Date
    Dec 2011
    Posts
    521
    Post Thanks / Like
    Maybe - it depends on the changes between the GO versions. You can delete the cache, if you want to force a rebuild.

Similar Threads

  1. APRIL IS LOADING(couple of my compositions)
    By Arturas in forum Movies & Film Music (Scores & Soundtracks) Forum
    Replies: 1
    Last Post: Oct-27-2015, 20:27
  2. GO 1306 x64 crashing after loading a set
    By Ghekorg7 (Ret) in forum Electronic/Digital Organs
    Replies: 8
    Last Post: May-21-2013, 03:00

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •