Results 1 to 7 of 7

Thread: Slow loading

  1. #1
    Commander, Assistant Conductor
    Join Date
    Feb 2014
    Location
    Los Angeles
    Posts
    152
    Post Thanks / Like

    Slow loading

    Hi.
    My default Grand Orgue organ is taking much longer to load than it used to, maybe five times as long. And there is a regular interruption of the sound, maybe every once per second.This goes away after a while.
    I do not see a loading progress window like I used to.
    There is a cache file.
    Any ideas as to what might cause this?
    Thanks,
    Mick

  2. #2
    Commodore con Forza
    Join Date
    Dec 2011
    Posts
    521
    Post Thanks / Like
    Windows or Linux?
    Are there any other active tasks/processes in the task manager?

  3. #3
    Lieutenant Commander, Concertmaster
    Join Date
    Jan 2009
    Location
    Lafayette, LA - USA
    Posts
    119
    Post Thanks / Like
    If it's Windows, try running a chkdsk on the drive. I had the same issue after my PC was shutdown improperly.

  4. #4
    Commander, Assistant Conductor
    Join Date
    Feb 2014
    Location
    Los Angeles
    Posts
    152
    Post Thanks / Like
    Quote Originally Posted by JayR View Post
    If it's Windows, try running a chkdsk on the drive. I had the same issue after my PC was shutdown improperly.
    Hi Martin, its Windows 10. Nothing else running.
    Thanks Jay, I'll try that and a defrag. I usually shut down the computer
    "improperly", and it's been fine forever, but it's possible that one time I did so with other programs running, maybe Midi-Ox and Open Office.
    Mick

  5. #5
    Commander, Assistant Conductor
    Join Date
    Feb 2014
    Location
    Los Angeles
    Posts
    152
    Post Thanks / Like
    I did a chkdsk and a defrag. I think the defrag fixed it, it took four hours and I stopped it at 70%.
    I still don't get a progress window, but I do when loading other organs.
    Thanks,
    Mick.

  6. #6
    Commodore con Forza
    Join Date
    Dec 2011
    Posts
    521
    Post Thanks / Like
    If you don't want to shutdown, take a look at GOLive.

    I doubt, that having any application software running, while you pull the power plug, will cause such issues. Any issues are more likely caused by Windows and it's background acitivity.

    Look for background activity [show tasks for all users in the task manager]. Otherwise check your disk state (eg. using a SMART tool prefered from your hard disk vendor]. Problematic sectors can increase the read time for specific sectors - chkdsk will not report such issues.

  7. #7
    Commander, Assistant Conductor
    Join Date
    Feb 2014
    Location
    Los Angeles
    Posts
    152
    Post Thanks / Like
    Can you recommend a tool to check the hard drive? System is Windows XP.
    Also, why do I no longer see a progress window while GO is loading?
    Thanks,
    Mick

Similar Threads

  1. GO 1306 x64 crashing after loading a set
    By Ghekorg7 (Ret) in forum Electronic/Digital Organs
    Replies: 8
    Last Post: May-21-2013, 04:00
  2. Beautiful slow motion photography and backgriound music.
    By wljmrbill in forum Community Center and Chat Forum
    Replies: 6
    Last Post: Mar-19-2012, 22:37
  3. As slow as possible
    By Daniel Palmer in forum Pipe Organ Forum
    Replies: 18
    Last Post: Feb-18-2008, 17:10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •