Results 1 to 2 of 2

Thread: Behringer Amp 800 PROBLEMS !!

  1. #1
    Civilian
    Join Date
    Oct 2014
    Posts
    1

    Behringer Amp 800 PROBLEMS !!

    Hey

    I just bought the Behringer Amp 800
    http://www.behringer.com/EN/Products/AMP800.aspx

    And I having a lot of problems, I only get feedback in my headset when it's off but when I press it and turn it on there nothing??
    who can that be, as soon as all the lights is on it doesnt give me any thing and I can only use ONE of the 4 channels... why???

    PLEASE HELP

    PEACE

    - Daniel Svensson (Denmark)

  2. #2
    Administrator Krummhorn's Avatar
    Join Date
    Aug 2006
    Location
    Tucson, Arizona
    Posts
    8,000
    Hej Daniel

    First thing I would check is all the wiring ... making sure that "out" from the source goes to "input" on the destination.

    I noticed that Behringer has a 3 year warranty ... is this item not returnable and/or have you checked with the manufacturer for technical assistance?

    [thread moved to Music Software & Equipment]
    Kh ~~.
    Administrator


    Amateur musicians practice until they get it right ...
    Pro
    fessional musicians practice until they can't get it wrong ...


Similar Threads

  1. More Vista problems..Help please
    By Sylvie Pacey in forum Science & Technology Forum
    Replies: 11
    Last Post: Nov-19-2009, 10:55
  2. Bird problems
    By Contratrombone64 in forum Pipe Organ Forum
    Replies: 11
    Last Post: Sep-08-2009, 17:17
  3. Computer Problems
    By methodistgirl in forum Community Center and Chat Forum
    Replies: 36
    Last Post: May-06-2008, 07:38
  4. Email Problems
    By GBH in forum Help, Troubleshooting & Site Feedback
    Replies: 3
    Last Post: Jan-03-2005, 19:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •