PDA

View Full Version : New vBulletin format



JHC
May-13-2011, 23:06
Congrats Admin I like the look of the new format, I had to sign in on my first visit but no prob, lots of things to explore Well done:grin:

Krummhorn
May-14-2011, 09:43
Thanks, Colin :tiphat:

I knew this was coming and what it was going to look like as we had upgraded our sister forum, Talk Classical, in early April.

Soon, everyone can now have their own personal blog page, and after we get another hack installed for spam, we will be able to turn on access to edit your own profiles, too.

OLDUDE
May-14-2011, 17:56
Suddenly everything has gone weird.
Do you have to log in everytime you return to the forum?
I must say that I was used to the previous format and preferred it.

JHC
May-15-2011, 01:23
John if you are referring to me, no just log in once same as any new forum

Krummhorn
May-15-2011, 07:58
Suddenly everything has gone weird.
Do you have to log in everytime you return to the forum?
I must say that I was used to the previous format and preferred it.

Are you meaning when you are returning to the main page after visiting another thread?

Or ... is this happening now when first pulling up the site from within your browser?

I was able to solve the 'refresh' rate problems for my Win 7 with Firefox ...

With the site open in your browser, type "about:config" (without the quotes) into the browser bar. Click go or hit enter ... another blurb will appear about warrant stuff ... just click ok. The go down to the line which reads:

browser.cache.check_doc_frequency

double click and change the number to a 0 (zero). Presto, solved my refresh rate for this forum.
Before doing that, every time I logged in, I had to hit F5 before the screen would show me as being logged in.

JHC
May-19-2011, 05:56
When I try to load 'unread posts' it takes quite a while to appear? everything else seems as/normal

Krummhorn
May-19-2011, 08:03
Hi Colin,

Have you tried dumping your browser 'cache'? Sometimes when there are too many cookies to sort through, it slows down the process some.

I just tried the loading of 'unread posts' and it took about 1.5 seconds.
Win 7 - 64 bit / Firefox 4.0.1

JHC
May-20-2011, 06:04
Lars, I have got it down to between 4 to 8 sec, it must be me.

Krummhorn
May-20-2011, 06:41
Colin,

What kind of internet connection there ... Cable ... DSL ... Dialup ... Satellite ...

JHC
May-21-2011, 01:44
Broad Band through copper, speed = 1500kbps +

Krummhorn
May-22-2011, 02:39
Hmmm ... 1.4 MB, kind of slow for broadband ... I have aDSL and consistently get 12 MB on download.

JHC
May-22-2011, 03:04
It depends where you live and how many people are on line the best I have had is 3500 approx, to day it is as shown below, on a week day when school gets out it drops to about 1500 but in general I do find the new format slower

2070
http://www.magle.dk/music-forums/images/misc/pencil.png

Krummhorn
May-22-2011, 05:55
Interesting ...

I did check the average server loads for the forum and they were well within acceptable levels. The average server loads are calculated in three time intervals


the last minute
the last five minutes
the last fifteen minutes

They were reading (respectively)


0.12
0.29
0.30

Anything at 1.00 or below is fine. These readings are in seconds ... so for the last fifteen minute segment, it took 1/3rd of a second for a process to wait for CPU time ... or in this case, on average it took the forum software 0.3 seconds to process your request to show the unread posts.

Now then, this average reading is at the server ... the forum server located somewhere in Denmark - how efficient the various ISP's are at handling the data sent from the forum server is another matter.

Even though we get perturbed at having to wait a few seconds for the requested data to show on our screens, it still amazes the socks off me how I can access this forum from nearly 8,000 miles away, and all within a few seconds.

But to fully answer Colin's query, the only explanation that I can arrive at is that the new software is a much much larger package overall ... there are hords more 'tables' and lots of new features that we never had before.

I'm surprised that nobody yet has discovered that they can create their own "Blog" ... :)

Oh ... and for everyone ... we know about the Gallery not showing up ... that was one of those things that were incompatible with the upgraded software. Frederik is looking into purchasing an upgrade for the Gallery.

JHC
May-22-2011, 06:09
Re blogs, I saw World Violinist's blog on TC and it was interesting, I am not sure what we should put on our blogs I think if it is just a diary type thing us oldies would not provide much of interest or would we? I have opened mine ha ha, also the many new features now available to us is great but we must find our way round them.
re our signatures what are we limited to? I do like the new "add picture" it allows for a full sized one as in my post above. will you eventually have to add more capacity? also how to delete post and how long do you have? The speed is not an issue but I do find it slower, as you say more features.

JHC
Jun-10-2011, 09:06
I have difficulty changing the colour, size or font when compiling message if you highlight the text then try to select the change you want it un-highlights the selected text ?

Krummhorn
Jun-10-2011, 17:21
Hmmm, most interesting ... let me have a go with it:

testing red ... testing blue ... testing green ... testing yellow

Seems to be working like it's supposed to ...

If you click on "go advanced" more options for font and font size also appear.
You can also select your 'default' colour for posting from your profile page. In fact, you can completely customize your profile.

I did that as an experiment ... here's my profile page (http://www.magle.dk/music-forums/members/krummhorn.html) a bit wild in colours but it is work in progress.

JHC
Jun-11-2011, 00:34
Try to change what you have written also do a copy and paste and try to change that, I have used Courier new font for this I am now going to try Comic Sans MS just below,
no go? it puts the cursor back to the beginning and reverts to the original font
I will now highlight and change, just the same result, I am using default setting? I am in advanced

Krummhorn
Jun-11-2011, 02:58
Doing a copy/paste:

Hmmm, most interesting ... let me have a go with it:

testing red ...testing blue ... testing green ... testing yellow

Changed the above from what they were to new colours, and changed fonts on above.


I guess I don't follow the gist of the problem, Colin ...

JHC
Jun-11-2011, 04:13
Try to change what you have written also do a copy and paste and try to change that, I have used Courier new font for this I am now going to try Comic Sans MS just below,
no go? it puts the cursor back to the beginning and reverts to the original font
I will now highlight and change, just the same result, I am using default setting? I am in advanced
OK I can change the colour just a diferent way of doing it but I still can't change the font or size :confused:

JHC
Jul-16-2011, 10:27
Moncler Mens Coats|| (http://www.magle.dk/music-forums/13204-moncler-mens-coats.html) Moncler Mens Coates!! what is it 8 threads ?? for one thing or the other, seems the spammers are staging a comeback.

JHC
Jul-24-2011, 01:02
Are any members experiencing this:
upon receiving email notification of a post, you click on the appropriate link which should take you to the particular post instead I find myself 2 or more pages back from that ? this is not every time.